My Oracle Virtualbox Stopped Working

Linux Updates 4 U The Workshop Way Forums Oracle Virtualbox Issues My Oracle Virtualbox Stopped Working

Viewing 1 reply thread
  • Author
    Posts
    • #74
      stamish
      Member

      My Virtual Box worked fine for a week and then it stopped opening up my Virtual Machine Operating Systems.
      I had the following 32 bit O S’s working: Windows XP, centOS and openSUSE!
      I installed Windows 7 (64 bit) and everything worked fine for a few weeks!
      I downloaded the Oracle Virtualbox from the Oracle Website instead of the Ubuntu Software Center???

    • #75
      stamish
      Member

      What worked for me was to recompile my Oracle Virtualbox kernel (I’m dealing with Oracle VM) with “sudo /etc/init.d/vboxdrv setup”. This worked!
      Try this before you delete your operating systems for a new Oracle VM installation.
      I don’t know how to prove what caused the problem.
      I suspect it was the 64 bit Windows 7 VB Installation.
      My Windows XP, centOS and openSUSE installations are all 32 bit!
      With this many VB installations you can see why I didn’t want to spend the time re-installing the virtualbox and Operating Systems.
      Good Luck

Viewing 1 reply thread
  • You must be logged in to reply to this topic.